Unresponsive script warning appears when attachment window is open for too long

RESOLVED DUPLICATE of bug 482811

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 482811
8 years ago
8 years ago

People

(Reporter: Alex R., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: 

If the Attach window is open for too long as you browse to find your files, an Unresponsive Script dialog appears after you select your file and attach it.

Script: chrome://global/content/bindings/listbox.xml:0

Reproducible: Always

Steps to Reproduce:
1. Open new message window.
2. Press Attach.
3. Leave window open for a minute or so, or browse around for a while and find a random file, taking your time.
4. Attach the file.
Actual Results:  
Unresponsive script warning appears.

Expected Results:  
File should be attached, of course.

Default theme, no extensions, IMAP-only profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482811
You need to log in before you can comment on or make changes to this bug.