Full page title not shown

RESOLVED DUPLICATE of bug 583905

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 583905
8 years ago
8 years ago

People

(Reporter: jer.o, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

With the new version of the GUI, the full page title isn't shown (only some characters in the taskbar and tabs)

Reproducible: Always

Steps to Reproduce:
Only surf
Actual Results:  
Only some characters of the page title is shown

Expected Results:  
It would be fine to see the full page title between the 3-icons (reduce, maximize, close) and the Firefox menu.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583905
You need to log in before you can comment on or make changes to this bug.