Zoom out doesn't work for the same tab

RESOLVED FIXED in Firefox 4.0b5

Status

Firefox Graveyard
Panorama
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: raymondlee, Assigned: raymondlee)

Tracking

unspecified
Firefox 4.0b5

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

7 years ago
Steps to reproduce
1. Go to Tab View interface
2. Click on a tab to zoom in
3. Press the tab view button on the tabstrip

Actual result:
The zoom out doesn't happen

Expected result
The zoom out should happen

If you switch to other tab and back to that tab, press the tab view button and the zoom out works.
(Assignee)

Updated

7 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

7 years ago
Created attachment 466949 [details] [diff] [review]
v1
Attachment #466949 - Flags: review?(dolske)
Attachment #466949 - Flags: feedback?(ian)
WFM on in Fx4beta4 (build 2)
Comment on attachment 466949 [details] [diff] [review]
v1

looks fine to me
Attachment #466949 - Flags: feedback?(ian) → feedback+
Comment on attachment 466949 [details] [diff] [review]
v1

I can't reproduce the problem as described, but the patch seems safe enough anyway.
Attachment #466949 - Flags: review?(dolske)
Attachment #466949 - Flags: review+
Attachment #466949 - Flags: approval2.0+
(Assignee)

Comment 5

7 years ago
Created attachment 468898 [details] [diff] [review]
v1 [r=dolske a=dolske]
Attachment #466949 - Attachment is obsolete: true
(Assignee)

Updated

7 years ago
Keywords: checkin-needed

Comment 6

7 years ago
http://hg.mozilla.org/mozilla-central/rev/777d402ac3a8
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b5
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.