If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

indicate (visual representation) when there are multiple tabsets in a single firefox window (but obviously only one of the groups can be presented at once)

RESOLVED DUPLICATE of bug 589010

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 589010
7 years ago
2 years ago

People

(Reporter: abittner, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100817 Firefox/4.0b4 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100817 Firefox/4.0b4 ( .NET CLR 3.5.30729; .NET4.0E)

up til now with having the possibility of several tabs inside each main firefox window its already cumbersome and an increasing complex task to find an already opened tab (webpage-address) that the user is interested. the awsomebar or whats it called tha address/url area already features a "switch to tab" functionality as a first way to solve this issue once you type in addresses or keywords. so far so good.

but now with an additional layer of grouping and hiding things in tab-sets with tabcandy/groupyourtabs its getting even more complicated.

first: we need to be able to tell if the tabcandy-icon on the upper right area next to the already existing tabs actually leads to multiple tab groups or if a firefox window only has one group or even no grouping at all so far.

as a firefox window can only display one set of tabs at each given time, there can be many other additional tabsets/tabroups be waiting, but you dont see these or can easily forget about them as they are hidden and only being displayed once you activate the tabset/tabcandy icon or press ctrl+space (winblows).

we need some graphic representation or similar way (maybe graying the tabcandy icon, or displaying a number (count of tabsets already waiting in the background in this given firefox window, and so forth....) as a popup/tooltip when you hover the mouse over the tabset/tabcandy area or similar stuff.


also maybe a generic search function "search-through-all-tabsets" (globally as well as locally, when you have a bazillion tabsets inside a given firefox window already) would come handy, maybe searching for the given defined names which the user has chosen inside the tabcandy userinterface, or searching through names/topics of the grouped windows and so on.....

thanks and regards.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589010
Note that we've also now added search inside the Panorama UI.
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.