Alps Film Pointing-device(SONY VAIO-PCG-V505) scroll gesture doesn't work with 130078

RESOLVED INCOMPLETE

Status

()

Core
Widget: Win32
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Alps Film Pointing-device(SONY VAIO-PCG-V505) scroll gesture does not work with  Bug 130078 in a tryserver build with Bug 130078

(http://ftp.mozilla.org/pub/mozilla.org/firefox/tryserver-builds/tnikkel@gmail.com-9a4eb8d17080/).

Related Bug 589529, but Pointing device is different.
(Reporter)

Updated

7 years ago
No longer blocks: 130078
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Alice, I'm not sure why you closed this bug, but if you see the same bug but with different hardware then that is important information and we would like it recorded somewhere.
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Alice, I'm not sure why you closed this bug, but if you see the same bug but
> with different hardware then that is important information and we would like it
> recorded somewhere.
Sorry, I did not mention a reason.

It works sometimes.
Because the step to reproduce is not clear now, I made it incomplete.
(Reporter)

Comment 3

7 years ago
Because STR and regression range of the problem became clear,
I filed Bug 591613.
You need to log in before you can comment on or make changes to this bug.