If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix unused variable warning in docshell/

RESOLVED FIXED

Status

()

Core
Document Navigation
P5
minor
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

Trunk
x86
Linux
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warning])

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 468436 [details] [diff] [review]
Patch v1
Flags: in-testsuite-
Attachment #468436 - Flags: review?(benjamin)

Updated

7 years ago
Attachment #468436 - Flags: review?(benjamin) → review+
(Assignee)

Updated

7 years ago
Whiteboard: [build_warning] → [build_warning][needs landing]
(Assignee)

Updated

7 years ago
Depends on: 610267
Pushed http://hg.mozilla.org/mozilla-central/rev/4222674401ba
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: [build_warning][needs landing] → [build_warning]
(Assignee)

Updated

7 years ago
No longer depends on: 610267
Duplicate of this bug: 620258
Duplicate of this bug: 577906
You need to log in before you can comment on or make changes to this bug.