Closed Bug 590087 Opened 11 years ago Closed 11 years ago

Flash objects have corrupt visuals and stutter

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 589864

People

(Reporter: michaellansdell, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre

Flash objects do not show intended visual appearance when using current build of Minefield. YouTube videos will typically stutter from white to the actual image very fast. Buttons used in video disappear when not highlighted, they return if highlighted. The URL included features the website Hexus.net, advertisements are shown to be corrupt - missing features of the intended image. Artifacts do change, depending on the flash file. The latest version of flash is used. 

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589864
You need to log in before you can comment on or make changes to this bug.