Mouse cursor should be pointer, not text cursor, when over title bar

RESOLVED DUPLICATE of bug 589132

Status

P2
trivial
RESOLVED DUPLICATE of bug 589132
8 years ago
3 years ago

People

(Reporter: djc, Unassigned)

Tracking

unspecified
Firefox 4.0

Details

(Whiteboard: [good first bug][visual])

(Reporter)

Description

8 years ago
Currently the mouse pointer is the text thingy when hovering over the top part of a tab set frame (not just over the label textbox). This makes the interaction mode confusing, since I can still move it by dragging.
Severity: normal → trivial
OS: Mac OS X → All
Priority: -- → P4
Hardware: x86 → All
Whiteboard: [good first bug]

Updated

8 years ago
Priority: P4 → P2
Whiteboard: [good first bug] → [good first bug][visual]
Target Milestone: --- → Firefox 4.0

Updated

8 years ago
Summary: Mouse pointer should be pointer, not text, when over title bar → Mouse cursor should be pointer, not text cursor, when over title bar
On the other hand, maybe we need that cursor to let people know they can edit the text?

Assigning to Aza for design.
Assignee: nobody → aza

Updated

8 years ago
Assignee: aza → seanedunn

Comment 2

8 years ago
Roll into bug 589132.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589132

Updated

8 years ago
Assignee: seanedunn → nobody
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.