Zoom in/out animation is slow

RESOLVED DUPLICATE of bug 564978

Status

RESOLVED DUPLICATE of bug 564978
8 years ago
3 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
x86
Linux

Details

(Reporter)

Description

8 years ago
On my laptop, panorama is mostly unusable because the zoom animation is not smooth *most of the time*. The hardware is certainly not the latest (Intel C2D 2.2Ghz with X3100 graphics) but still very common.

I would not file this bug if the performance was always bad. Thing is, if I open panorama, zoom into a tab, open panorama again, zoom into that tab again and repeat 3-4 times the animation becomes very smooth. I don't know what happens here but it indicates that my hardware is fast enough, generally.
(Reporter)

Comment 1

8 years ago
Btw, what really happens the first time I zoom into a tab is that the tab zooms mostly fine until half-way, then stops for what feels like a second and then jumps to full view.
(Reporter)

Comment 2

8 years ago
I just had a chance to try this on my home desktop machine (C2D 2.4Ghz, GeForce 7950) and it's not much better. The animation still gets "stuck" around half-way. Definitely not a hardware problem.
Summary: Bad performance / slow animation → Zoom in/out animation is slow
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564978
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.