Closed Bug 59080 Opened 20 years ago Closed 20 years ago

The width of bold text changes if highlighted

Categories

(Core :: Layout, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 52596

People

(Reporter: kazhik, Assigned: clayton)

Details

The width of bold text changes if highlighted.

Highlighted text is a bit wider than normal text.
There is bold text on http://mozilla.org. Highlighting it does not change its
width. Linux build of 11/03.
Reporter, do you have an URL that exhibits the problem?
I observed this problem with Win98 build.

There are many bold text in this show_bug page.
This might be a dup of bug 52596.

I don't see any problem on this page with the default serif font, Times New 
Roman 16, but I do see it if I change my default font to MS Serif 16.  
kazhik@mozilla.gr.jp, what default font are you using (edit->preferences-
>appearance->fonts)?

*** This bug has been marked as a duplicate of 52596 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Sure enough.  VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.