Cannot download older versions of addons

RESOLVED DUPLICATE of bug 580120

Status

addons.mozilla.org Graveyard
Public Pages
--
critical
RESOLVED DUPLICATE of bug 580120
7 years ago
2 years ago

People

(Reporter: ericjung, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I'm trying to point users to an older version of my addon for download. When I go to this URL -- https://addons.mozilla.org/en-US/firefox/addon/2464/versions/?page=1#version-2.21.3 -- I see the version but cannot download it. Clicking "Continue to Download" ultimately gets me the most current release.

Is there a workaround in the meantime; i.e., a way to calculate what the URL should be so I can send it to users?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580120
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.