Cursor doesn't reset itself over Mail Folders pane

VERIFIED DUPLICATE of bug 63128

Status

SeaMonkey
MailNews: Message Display
P3
minor
VERIFIED DUPLICATE of bug 63128
17 years ago
13 years ago

People

(Reporter: Richard Greaney, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
As you move the mouse cursor across the boundary between the message list pane
and the mail folders pane, it turns into a double-headed arrow <->

As you continue across to the Mail Folders pane, the cursor will remain as the
double-headed arrow rather than revert back to the standard pointer. This also
happens when moving up form My Sidebar into the Mail Folders pane.
*** Bug 59145 has been marked as a duplicate of this bug. ***
WFM on WIN2k with build 2000110120

Comment 3

17 years ago
WFM build 2000112304 win32. Reporter are you still seeing this?
Fabian.

Comment 4

17 years ago
Marking as Worksforme due to lack of response and comments. Reopen if its still
a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Re-opening, I'm still seeing this, as is jg@jmkg.net.  We'll find the bug he
filed and resolve this a DUP.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 63128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.