[WebGL] No webgl status in "about:support" Graphic section

RESOLVED DUPLICATE of bug 619485

Status

()

Core
Canvas: WebGL
--
enhancement
RESOLVED DUPLICATE of bug 619485
8 years ago
8 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Build : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100828 Firefox/4.0b5pre

The new graphic section have graphic card information, D2D and dwrite status but does not have the webgl status.
It should have.
Severity: normal → enhancement

Updated

8 years ago
No longer blocks: 587333

Updated

8 years ago
Blocks: 594464

Updated

8 years ago
Duplicate of this bug: 594806

Updated

8 years ago
No longer blocks: 594464

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619485
You need to log in before you can comment on or make changes to this bug.