Opening new tab after hovering over "Move to group" makes tabs disappear

RESOLVED DUPLICATE of bug 587990

Status

Firefox Graveyard
Panorama
--
major
RESOLVED DUPLICATE of bug 587990
8 years ago
2 years ago

People

(Reporter: Dennis Jacobfeuerborn, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.4) Gecko/20100624 Remi/fc11 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b5pre) Gecko/20100829 Firefox/4.0b5pre

If right-click on a tab and then move the mouse over "Move to group" and then open a new tab all the tabs that where open except the last one disappear.
If you close that last tab the previous one reappears and this continues to happen until you reach the last tab.

Reproducible: Always

Steps to Reproduce:
1. Open a few tabs
2. Right-click a tab and hover over at least once over "Move to group" (no need to click)
3. Now open a new tab
Actual Results:  
Tabs disappear

Expected Results:  
Nothing should happen to the tabs

This happens only once i.e. If you trigger this bug close all the tabs then open a few new ones and try to trigger the problem again this bug will not show up again. A restart of Firefox is necessary to be able to retrigger it.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587990
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.