Closed Bug 592251 Opened 12 years ago Closed 11 years ago

Account Settings > Copies & Folders > Place a copy in doesn't show the whole path

Categories

(Thunderbird :: Account Manager, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 451728

People

(Reporter: kinesis, Unassigned)

References

()

Details

(Keywords: regression)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

In IMAP configuration, if I want to specify the folders for sent mail, drafts, templates and archives, I go to "Account Settings > IMAP > Copies & Folders > Place a copy in". Here I can specify a local or IMAP folder. After doing so, in earlier versions of Thunderbird, the whole path was specified, so e.g. I could see, if the chosen "Sent" folder was in local folders or on some IMAP server. Now only "Sent" is displed here! The whole path should be given again! Cheers. 

Reproducible: Always

Steps to Reproduce:
1. Set up IMAP account
2. go to "Account Settings > Copies & Folders > Place a copy in"
3. choose eg. "Other: Local Folders > Sent"
4. Look at display of current folder
Actual Results:  
"Sent" 

Expected Results:  
"Local Folders > Sent"

I believe that up to Thunderbird 3.0 the path was correctly displayed!
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Duplicate of this bug: 609225
This is not restricted to IMAP accounts; you can also have POP accounts which aren't using the Global Inbox, thus maintain their own sets of folders.

I've modified the summary respectively and removed the caps, cross-platform.
OS: Windows XP → All
Hardware: x86 → All
Summary: IMAP Account Settings > Copies & Folders > Place a copy in : SHOW WHOLE PATH!! → Account Settings > Copies & Folders > Place a copy in doesn't show the whole path
Version: unspecified → Trunk
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451728
You need to log in before you can comment on or make changes to this bug.