Attachment disappears when I click on an email with an attachment

RESOLVED DUPLICATE of bug 579682

Status

defect
--
major
RESOLVED DUPLICATE of bug 579682
9 years ago
9 years ago

People

(Reporter: mary, Unassigned)

Tracking

PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/4.1.1 Safari/533.17.8
Build Identifier: Thunderbird 3.12

I have received some attachments and can download them, but since about 10 a.m., emails coming with Microsoft Word attachments have had the paperclip symbol disappear.  There is no scroll bar on the side, so I cannot scroll to see it there is an attachment on the bottom.  I just installed the upgrade to 3.12 in the last few days.  On others with attachments, I see them in the bar below the message.  Earlier Word attachments seem to be there and do not disappear.

Reproducible: Sometimes

Steps to Reproduce:
1.Click on email
2.Paperclip symbol disappears
3.There is no attachment
Actual Results:  
On older emails, the paperclip symbol and the attachments remain

Expected Results:  
The attachment should be there
Reporter

Updated

9 years ago
Version: unspecified → 3.1
Can you provide an example email ?
Whiteboard: dupme
Assuming that this is a dupe of bug #579682.
Feel free to reopen it if you can provide an email testcase that is a proof that isn't a dupe.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 579682
You need to log in before you can comment on or make changes to this bug.