Closed Bug 592952 Opened 9 years ago Closed 9 years ago

securityOverride.warningText should changed to securityOverride.warningContent

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.3a1

People

(Reporter: eagle.lu, Assigned: eagle.lu)

References

Details

Attachments

(1 file, 1 obsolete file)

When start TB in the environment where HTTP was disabled, I got following error:
XML Parsing Error:                                                                                                                                                                                    
Location: jar:file:///export/home/brian/moz-ws/community/0811/thunderbird/mozilla/dist/bin/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 385, Column 68:          <div id="securityOverrideContent" style="display: none;">&securityOverride.warningContent;</div>
Attached patch patch (obsolete) — Splinter Review
Assignee: nobody → brian.lu
Attachment #471415 - Flags: review?(bugzilla)
Comment on attachment 471415 [details] [diff] [review]
patch

>-<!-- LOCALIZATION NOTE (securityOverride.warningText) - Do not translate the
>+<!-- LOCALIZATION NOTE (securityOverride.warningContent) - Do not translate the
> contents of the <xul:button> tags.  The only language content is the label= field,
> which uses strings already defined above. The button is included here (instead of
> netError.xhtml) because it exposes functionality specific to thunderbird. -->

Please update the full comment to match the change in Firefox's version, see http://hg.mozilla.org/mozilla-central/rev/1fb7b57d3026

r=Standard8 with that fixed.
Attachment #471415 - Flags: review?(bugzilla) → review+
Keywords: checkin-needed
Attachment #471415 - Attachment is obsolete: true
Thanks for the patch and update.

Checked in: http://hg.mozilla.org/comm-central/rev/80faf2d59891
Status: NEW → RESOLVED
Closed: 9 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.3a1
You need to log in before you can comment on or make changes to this bug.