Closed Bug 593284 Opened 9 years ago Closed 9 years ago

When a new tab is opened, open the home page

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: laxman.binawade, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

When user open Mozilla Firefox it open with set homepage but when user open new tab why homepage  not set with new tab??

Reproducible: Always

Steps to Reproduce:
1. open Mozilla Firefox set with home page
2. open another new tab ,it must be set with homepage

Actual Results:  
1. open Mozilla Firefox set with home page
2. open another new tab ,it shows blank untitled.

Expected Results:  
1. open Mozilla Firefox set with home page
2. open another new tab ,it must be set with homepage
So you want a new tab to open the home page instead of a blank tab?
Component: Developer Tools → General
QA Contact: developer.tools → general
yes
Severity: normal → enhancement
Summary: To check functionality of new tab of Mozilla Firefox → When a new tab is opened, open the home page
Whiteboard: DUPEME
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.