Closed Bug 593445 Opened 10 years ago Closed 10 years ago

Alert that tells me a secure network communication hasn't been cleaned up

Categories

(Core :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: jhatax, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b6pre) Gecko/20100902 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b6pre) Gecko/20100902 Firefox/4.0b6pre

After installing the latest nightly build of Minefield 4.0b6, an Alert poppped up with the following message:

"The operation could not be completed because of an internal failure. A secure network communication has not been cleaned up correctly."

When I click "Ok", the browser loads the pages from my previous session, and all seems to be okay. But, there is this niggling suspicion that something is not right.

A search on Google reveals that there was a similar problem in Thunderbird and the cause was an issue with Thunderbird and LDAP. I am reporting this from my laptop connected to a corporate network that uses LDAP, but the only restored tab was http://www.nytimes.com/

Reproducible: Sometimes

Steps to Reproduce:
1. Run Minefield 4.0b2
2. Help -> Check for Updates
3. Download latest nightly
4. Restart Minefield
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.