Closed Bug 593594 Opened 9 years ago Closed 9 years ago

Closing the last Tab Group in Panorama should not close Firefox

Categories

(Firefox Graveyard :: Panorama, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 576427

People

(Reporter: Ryuji, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100904 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100904 Firefox/4.0b6pre

Currently if you close the last tab group in panorama, Firefox window will be close. And if this is the only window, the entire Firefox is closed.

This action may be annoying to people who want to start all over again by closing all the tab groups but find that they close the browser instead.  

Reproducible: Always
Blocks: 585689
Version: unspecified → Trunk
Duplicate of bug 576427 ?
Thanks Christophe.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576427
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.