No search engines available when upgrading from Fx4.0b4 to b5

RESOLVED DUPLICATE of bug 620672

Status

()

RESOLVED DUPLICATE of bug 620672
8 years ago
8 years ago

People

(Reporter: LpSolit, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 472276 [details]
screenshot

I just upgraded from Fx4.0b4 to b5, and all search engines are gone, see the screenshot.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Duplicate of this bug: 593694
As bug 593694 states it could somehow be related to d2d? Could you test nightly builds of b5pre to check when it has been started to occur? That would be really helpful.
Keywords: regressionwindow-wanted
Did some debugging with Frédéric - turns out all of his engines were somehow hidden. I have no idea how this could have happened. This isn't related to d2d.
Is this reproducible? Frederic, do you have time to check some of the nightly builds between b4 and b5 so we get a better regression range? That would be appreciated.
blocking2.0: ? → final+
(Reporter)

Comment 5

8 years ago
I re-installed beta4, then created a new profile. The default search engines were all present. I then upgraded it to beta5, and they are still here. So I cannot reproduce the issue using the new profile. For my older profile, I clicked "Restore default engines" (or something similiar in english), and they are all restored.

Unless I can find obvious STR, I suggest you close this bug as WFM, and spend your time on other blockers. :)
Done. Re-open if it happens again.
Status: NEW → RESOLVED
blocking2.0: final+ → -
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 620672
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.