Note: There are a few cases of duplicates in user autocompletion which are being worked on.

remove -moz-outline-radius and make outlines follow border-radius

RESOLVED DUPLICATE of bug 315209

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 315209
7 years ago
3 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Based on the discussion at http://lists.w3.org/Archives/Public/www-style/2010Apr/thread.html#msg165 we should remove -moz-outline-radius and make outlines follow the border-radius curve.

I don't think this blocks renaming -moz-border-radius to border-radius, though, given that WebKit already implements border-radius but doesn't make outlines follow the border-radius curve.
(Reporter)

Comment 1

7 years ago
(We also need to audit our themes to figure out if there are things that this would break.  It doesn't look trivial to figure out.)
(Reporter)

Updated

7 years ago
Blocks: 431176
Keywords: dev-doc-needed

Updated

3 years ago
Blocks: 775235
is this a dup of bug 315209 or the other way around?
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 315209
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.