Add nsIContent::IsHTML(nsIAtom* aLocalName) for testing whether a node is a node with the HTML namespace and a given local name

RESOLVED DUPLICATE of bug 596385

Status

()

Core
DOM
--
enhancement
RESOLVED DUPLICATE of bug 596385
8 years ago
8 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
From bug 585819:

For convenience, add nsIContent::IsHTML(nsIAtom* aLocalName) for testing whether a node is a node with the HTML namespace and a given local name.
http://hg.mozilla.org/mozilla-central/rev/7fff69efb85e
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596385
You need to log in before you can comment on or make changes to this bug.