Closed Bug 595444 Opened 10 years ago Closed 10 years ago

enabling "layers.accelerate-all" boolean in "about:config" creates black screens all over firefox

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 593858

People

(Reporter: rakshithbekal, Unassigned)

Details

Attachments

(4 files)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

It render a black screen while scrolling ,and disappears Firefox buttons and tabs until I hover my mouse on it (check attachment).

Reproducible: Always

Steps to Reproduce:
1.Turn "layers.accelerate-all" to true in "about:config"
2.witness black body screen on next startup and disappeared icons everywhere until hovered on.
3.white close,maximize and minimize buttons. on top
4.black body screen visible again when scrolling up/down pages until hovered or tab switch (return if scrolled again)
Actual Results:  
the boolean creates black screens everywhere while scrolling and in startup and firefox buttons,urlbar etc.

Expected Results:  
accelerated direct3D hardware directx support for browsing.Increases browsing speed and smooth scolling 

I use firefox 4 beta 5 with Direct3D video enabled and all other acceleration enabled in about:config. so far none were very problematic except this one "layers.accelerate-all" gives me those mentioned problems
this is when you start firefox with "layers.accelerate-all" turn true in about:config
if you have an Intel graphics card, it's bug 595444
(In reply to comment #5)
> if you have an Intel graphics card, it's bug 595444

so is it going to be worked On?
(In reply to comment #5)
> if you have an Intel graphics card, it's bug 595444

I meant bug 593858
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593858
You need to log in before you can comment on or make changes to this bug.