If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Compose window opens up behind message window

RESOLVED DUPLICATE of bug 578017

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 578017
7 years ago
7 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100825 Thunderbird/3.1.3

When a message window is open, and one hits Reply, the composition window opens up behind the message window and is hidden.  Needs a bringToFront() type of call of sorts.

Reproducible: Always

Steps to Reproduce:
1. Double click a message to open in an individual window
2. Click Reply button


Actual Results:  
composition window behind message window, obscured

Expected Results:  
composition window on top, ready for reply and text entry

This started happening several recent releases ago.  As I do not use the preview pane, opening up new messages in new windows, I run into this annoying bug all the time.
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 578017
You need to log in before you can comment on or make changes to this bug.