Status

()

RESOLVED DUPLICATE of bug 595242
8 years ago
8 years ago

People

(Reporter: mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Upon restart of Firefox the new update fails to load.

Reproducible: Always

Steps to Reproduce:
1. Help>Apply Downloaded update now
2. Restart FireFox

Actual Results:  
1. Help>Apply Downloaded update now
2. Restart FireFox
3. Installation fails to load and suggests you try again.


Presumably Firefox 3.6.9 should have installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595242
You need to log in before you can comment on or make changes to this bug.