Dreamweaver CS3 to Firefox Preview

RESOLVED DUPLICATE of bug 549680

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 549680
7 years ago
7 years ago

People

(Reporter: Gayla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

When working in Dreamweaver CS3 when I try to preview from Dreamweaver to Firefox it will not. Nothing happens.  Dreamweaver to Safari works fine.  But we all love firefox better.  

Reproducible: Always

Steps to Reproduce:
1.  Launch dreamweaver.  Open a page.
2.  From dreamweaver FILE menu, drag down to PREVIEW IN BROWSER Firefox
3.  Nothing happens
Actual Results:  
NOTHIN G HAPPENS

Expected Results:  
I EXPECTED IT TO PREVIEW IN A FIREFOX WINDOW.

PREVIEW THE PAGE IN FIREFOX

Comment 1

7 years ago
I guess Dreamweaver doesn't send the correct strings to firefox; or doesn't find it.

Anyway I have a hard time finding how this is a bug in firefox. Have you reported your problem to Adobe?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549680

Comment 3

7 years ago
why does this say resolved duplicate? the bug is NOT fixed.

My Dreamweaver CS3 previews fine in Safari and Netscape but nothing shows up in Firefox 3.6.13. DW CS3 previewed just fine with old Firefox 3.5 before I updated.

I'm not paying $5 for a "fix" that some said did not work, just checked Adobe site, can't find it, that solution seems to be removed.

I think the problem is Firefox 3.6.13 Running same system, MAC OS 10.6.4 on classroom macs with old Firefox 3.5, preview works.

Please email me when there's a fix, this is very annoying.

Comment 4

7 years ago
It says resolved duplicate as its a duplicate bug of bug 549680.
You need to log in before you can comment on or make changes to this bug.