Weird 'widget' links are being synced

RESOLVED DUPLICATE of bug 605468

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 605468
8 years ago
8 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I am testing sync so I started with a clean profile and just browser half a dozen sites to get some test data.

I just synced with FxHome and I see many many links in my history of the following format:

        {
        id = YV7QaODfKE;
        modified = 1284492936.21;
        payload =         {
            histUri = "http://platform0.twitter.com/widgets/tweet_button.html?_=1284483971375&count=none&lang=en&related=karaswisher%3AKara%20Swisher%2Cwaltmossberg%3AWalt%20Mossberg%2Cjohnpaczkowski%3AJohn%20Paczkowski%2Cpkafka%3APeter%20Kafka%2Ckabster728%3AKatherine%20Boehret%2Callthingsd%3AAll%20Things%20Digital&text=QOTD%3A%20The%20Ninja%20Throwing%20Stars%3F%20They%E2%80%99re%20For%20My%20Friend%20Larry%20Ellison%20%26%238230%3B&url=http%3A%2F%2Fdigitaldaily.allthingsd.com%2F20100914%2Fqotd-the-ninja-throwing-stars-they%25e2%2580%2599re-for-my-friend-larry-ellison%2F%3Fmod%3Dtweet";
            id = YV7QaODfKE;
            title = "Twitter For Websites: Tweet Button";
            visits =             (
                                {
                    date = 1284483973371560;
                    type = 4;
                }
            );
        };
        sortindex = 0;
    },

They all have the same title and all originate from platform0.twitter.com/widgets/... 

Maybe these are loaded in an iframe? Should they be ignored?
We sync what Firefox puts in the history DB and doesn't mark as an embed.  If these are embeds, they should be marked as such.
Component: General → Bookmarks & History
Product: Mozilla Services → Firefox
QA Contact: general → bookmarks
Looks like the same as bug 605468
I'm duping to that one that has blocking status.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605468
You need to log in before you can comment on or make changes to this bug.