Hotmail website does not display properly

RESOLVED DUPLICATE of bug 396259

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 396259
8 years ago
8 years ago

People

(Reporter: Telugu Cinemalu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100817 SeaMonkey/2.1a3
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100817 SeaMonkey/2.1a3

Hotmail website does not display properly. After logon the email messages does not display properly

Reproducible: Always

Steps to Reproduce:
1.Open www.hotmail.com-Page will not display properly
2.Log on to your hotmail account-Again page will not display properly
3.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: MailNews: Message Display → General
QA Contact: message-display → general
Resolution: --- → DUPLICATE
Duplicate of bug: 396259
You need to log in before you can comment on or make changes to this bug.