black screen in tittle bar if webpage contains the flash

RESOLVED DUPLICATE of bug 594992

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 594992
7 years ago
7 years ago

People

(Reporter: Jignesh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.18.1 (KHTML, like Gecko) Version/5.0.2 Safari/533.18.5
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

while scrolling down it's showing black screen in tittle bar if webpage contains the flash

Reproducible: Always

Steps to Reproduce:
1.Go to any flash based website or any webpage which has flash
2. Scroll down
3. Notice Black screen in title bar 
Actual Results:  
Black screen is showing up in title bar for any flash based website or webpage

Expected Results:  
Black screen should not appear

It should not be there. It doesn't go away even though you open another tab for non-flash based website. To get rid off, I simply need to restart my browser and avoid using FF for flash based website.
(Reporter)

Comment 1

7 years ago
Created attachment 475463 [details]
screenshot of black screen

Comment 2

7 years ago
This is a dupe of Bug 594992, I think.
thanks, looks you are right
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594992
You need to log in before you can comment on or make changes to this bug.