If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Closing the last normal tab unexpected jumps to Panorama

RESOLVED DUPLICATE of bug 595943

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 595943
7 years ago
2 years ago

People

(Reporter: neilio, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
In the latest nightly (20100915) there seems to be a regression / unexpected change.

Steps to reproduce:

1. New window - go to a web site, and pin that tab as an app tab.
2. Create a new tab
3. Close the tab you just created

Expected
- The app tab created in step 1 becomes the active tab.

Actual
- Firefox switches to the Panorama "all tab groups" view (I have no idea what this is called)
I'm able to reproduce this almost exactly. I have one window, open two tabs, I make one of them an app tab, I close the other two tabs, I go into Panorama, where there are no groups or tabs, and I cant get out of it, unless I create a new group and a new tab that I can click on.
blocking2.0: --- → ?

Comment 2

7 years ago
dupe of Bug 595943 ?

Updated

7 years ago
OS: Mac OS X → All

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595943
Dupe of blocker - clearing nom.
blocking2.0: ? → ---
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.