Closed Bug 596609 Opened 10 years ago Closed 10 years ago

add ability to share from awesomescreen

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 590517

People

(Reporter: madhava, Unassigned)

Details

Right not a user can long-tap to share from content (links and pictures), and from the site menu.

I'd also like the user to be able to share a bookmark, history item, or anything from the awesomelist by long tapping on it and selecting a "Share link" option.  From this point on, the UI would be identical to that which shows up when sharing from other parts of the UI.

The use case is sharing something that you know you have, but without having to load it.
blocking2.0: --- → ?
Vivien already added this in bug 590517.
Status: NEW → RESOLVED
blocking2.0: ? → ---
tracking-fennec: --- → ?
Closed: 10 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: 1.9.2 Branch → Trunk
Duplicate of bug: 590517
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.