If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

While using a persona (lightweight theme) on Windows, location bar text is too light, and on link hover the link overlaps the current URL

RESOLVED FIXED

Status

()

Firefox
Address Bar
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: adw, Assigned: adw)

Tracking

({regression})

Trunk
All
Windows 7
regression
Points:
---

Firefox Tracking Flags

(blocking2.0 beta7+)

Details

Attachments

(1 attachment)

Created attachment 475680 [details] [diff] [review]
patch

Bug 587908 broke the location bar while using a persona on Windows: the current URL text is dimmed and the over-link overlaps the current URL.  Luckily the fix is one line of CSS that I screwed up in bug 587908.
Attachment #475680 - Flags: review?(dao)
This should block final, maybe beta 7?
Assignee: nobody → adw
blocking2.0: --- → ?
I hope it blocks b7, because the text is mostly unreadable with a Persona, and I thought it was by design! (so most likely users will think the same).
I tested the fix and does indeed fix the problem.

Updated

7 years ago
Keywords: regression
blocking2.0: ? → beta7+
Attachment #475680 - Flags: review?(dao) → review+
Thanks guys!

http://hg.mozilla.org/mozilla-central/rev/69dd0ebbd3bc
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 596847

Updated

7 years ago
Duplicate of this bug: 596884
You need to log in before you can comment on or make changes to this bug.