If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Add-ons Manager] Border around Get Add-ons pane is broken in corners after page loads

RESOLVED DUPLICATE of bug 595656

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 595656
7 years ago
7 years ago

People

(Reporter: Luke Iliffe (Harlequin99), Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 475856 [details]
Missing Corners in border of Get Add-ons after content has loaded

When you click on the Get Add-ons pane in the AOM the black border around the content is fine, with rounded corners. Once the content has loaded the corner radii disappear resulting in a broken border.

This appeared to regress when bug 584693 landed so marking blocking that bug, but feel free to remove if it not appropriate. I am on XP but it has been reported on mozillazine with win7 as well so setting OS to all.
(Reporter)

Updated

7 years ago
Blocks: 584693
(Reporter)

Updated

7 years ago
No longer blocks: 584693
Depends on: 584693
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595656
You need to log in before you can comment on or make changes to this bug.