Does not remember collapsed/expanded setting in "Grouped by Sort"

RESOLVED DUPLICATE of bug 387098

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 387098
7 years ago
7 years ago

People

(Reporter: carlos.lst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10) Gecko/20100915 Ubuntu/10.04 (lucid) Firefox/3.6.10
Build Identifier: 

The 'grouped by sort' it's a great feature. However, in all the recent  versions (including 3.1.4), TB doesn't remember the 'expanded/collapsed' setting for this view, and it always appear collapsed. 


Thanks.

Reproducible: Always

Steps to Reproduce:
1) Choose "Grouped by Sort" in 'View->Sort By".
2) If not expanded, expand any view (p.e. Today)
3) Navigate away from Inbox, and then click back.

Actual Results:  
Result: the view is always collapsed.

Expected Results:  
Expected result: TB should remember the expand/collapsed setting (p.e. I'd like to have 'Today' and 'Yesterday" expanded, and everything else collapsed. ,
did it work in 3.1.3 ?
carlos do you use also lightning extension?
(Reporter)

Comment 3

7 years ago
@Ludovic,

It did not. I don't think this is ever work for me since the feature was first introduced. (3.0.x?)

@Aurelano,

Yes!
(In reply to comment #3)
> @Aurelano,
> 
> Yes!
Then it's a dupe of bug #387098
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387098
(Reporter)

Comment 5

7 years ago
Hi Aureliano,

That's an awfully old bug. Any idea of when will it be fixed?

Thanks
You need to log in before you can comment on or make changes to this bug.