Closed Bug 597549 Opened 9 years ago Closed 9 years ago

Can't seem to figure out how to get rid of the "How to organize your tabs" video

Categories

(Firefox Graveyard :: Panorama, defect, minor)

x86
macOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 596075

People

(Reporter: erikvvold, Unassigned)

Details

When I open TabCandy it's difficult to figure out how to permanently remove the 'how to organize your tabs' video.

After playing with it some more, I dragged something over it and it reduced in size to a dot, with a X near it, and I can close it for a session that way (annoying process though). Then I tried to bring it back to the size that it was, and nothing worked, until I tried dragging it into a group which didn't work but it increased the size to about 1/2 of what it was before, and I can't figure out a way to resize it atm..
This will be fixed soon by a combination of two other bugs: bug 596075 will make the first run video a regular tab, and bug 593157 will move us to a more reliable notion of "first run".
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596075
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.