Closed Bug 597656 Opened 10 years ago Closed 10 years ago

The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.

Categories

(Firefox Build System :: General, defect, critical)

x86_64
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 588511

People

(Reporter: AnthonyRich2005, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Every time I click the icon from the desktop, or anywhere else (Start Menu, Program Files, etc.) to start this version of Firefox, I get this message: "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly." It crashed the first couple of times, then the third time it loaded my other 32 bit version of Firefox (3.6.10), then it finally loaded this version (Firefox/4.0b6). Still, every time, getting that message.

Reproducible: Always

Steps to Reproduce:
1.Click on the icon on the desktop.
2.Message pops up: "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly."
3.Click Close, and then Firefox crashes or loads (random each time).
Actual Results:  
Same as in details, and steps to reproduce.

Expected Results:  
Same as in details, and steps to reproduce.

Loaded Firefox to the home page, within a couple of seconds.
After about 30 minutes, and several closings and restarts, it no longer brings up the message. Kinda curious as to what was causing that message, and this flavor of Firefox's behavior with not only the message, but also starting my official release of Firefox; Version 3.6.10.
O.K. I guess I was mistaken, in saying it didn't do it anymore. After having opened version 3.6.10, then closing it out, and opening the beta version, I get the message again. It seems if you open another browser of a different version, even IE, it will give this message. I'm stil researching other ways to make it populate.
The message is a duplicate of bug 588511.

You shouldn't see this issue on the latest nightly: http://nightly.mozilla.org/.

You may want to file a separate bug on the crash after getting a stack trace. https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
Status: RESOLVED → VERIFIED
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.