Zoom in and out keys not working.

RESOLVED DUPLICATE of bug 526288

Status

RESOLVED DUPLICATE of bug 526288
8 years ago
8 years ago

People

(Reporter: adrian.dinu87, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100915 Lightning/1.0b2 Thunderbird/3.1.4

When i read a email and press Ctrl + or Ctrl - nothing happens. If i go to the View menu > Zoom > Zoom In, it zooms in and then the keyboard shortcuts work fine. 

So until i use the menu function to zoom the keybinds don't work, afterwards they work fine.

Reproducible: Always

Steps to Reproduce:
1. Press Ctrl + or Ctrl - , doesn't work
2. Zoom in from menu works
3. After that Ctrl + and Ctrl - start to work fine
Actual Results:  
After that Ctrl + and Ctrl - start to work fine

Expected Results:  
The keybinds should work fine by default and not need the extra step.
(Reporter)

Comment 1

8 years ago
PS: the thunderbird window is in focus, even tried to select some text to be sure it's the active window, but whatever i do until i use zoom once from the menu i can't use the keybinds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526288
You need to log in before you can comment on or make changes to this bug.