Cannot delete folder if folder with same name exists in Deleted

RESOLVED DUPLICATE of bug 66763

Status

Thunderbird
Folder and Message Lists
--
minor
RESOLVED DUPLICATE of bug 66763
8 years ago
8 years ago

People

(Reporter: script, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.9) Gecko/20100915 Lightning/1.0b2 Thunderbird/3.1.4

Cannot delete folder if folder with same name exists in Deleted.

This only happens to users who have several folders with the same name living in different subfolders. 

Workaround: Empty folder "Delete".

Reproducible: Always

Steps to Reproduce:
1. Create folder called "Test"
2. Delete it.
3. Create another folder called "Test"
4. Delete is refused.
Actual Results:  
Message "A folder with that name already exists. Please enter a different name."

Expected Results:  
More informative message, which includes the location where the folder exists, like, "A folder with the same name already exists IN DIRECTORY DELETED. Do you watn to overwrite it?"

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66763
You need to log in before you can comment on or make changes to this bug.