Number of lines in "To" field when composing a message

RESOLVED DUPLICATE of bug 425451

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 425451
7 years ago
7 years ago

People

(Reporter: flashlightfreak9, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

By default, there are 4 lines in the "To" field in the "Write" window. You can make it have more than 4 lines by clicking and dragging down, but you cannot make it have fewer lines. Apparently 4 is the minimum.

On my netbook, screen space is at a premium, so it would be nice to be able to have LESS than 4 lines in the "To" field.

Here is a picture: http://img441.imageshack.us/img441/9160/composee.png

Reproducible: Always

Steps to Reproduce:
1. In the main window, click "Write"
2. In the "Write" window, take note of how many lines are in the "To" field.
3. Notice that you can have more than 4 lines by clicking and dragging, but not fewer.
Actual Results:  
Cannot have fewer than 4 lines in "To" field when writing a message.

Expected Results:  
Should be able to resize down to 1 line as a minimum, and if you add more contacts to send to, the number of lines should increase dynamically (one at a time).
(Reporter)

Updated

7 years ago
Version: unspecified → 3.1
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 425451
You need to log in before you can comment on or make changes to this bug.