group lost when going in and out of Panorama

RESOLVED DUPLICATE of bug 594644

Status

Firefox Graveyard
Panorama
P2
normal
RESOLVED DUPLICATE of bug 594644
8 years ago
2 years ago

People

(Reporter: juanb, Assigned: iangilman)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20100921 Firefox/4.0b7pre

When I go out of private browsing mode I only get one tab in my tab strip. When I look in Panorama it looks like the main group is gone. The tabs previously within that group are orphaned.

Steps:
1. Launch the browser with one window and a few tabs
2. Use cmd-shift-p to go into private browsing mode
3. For some reason after step 2 I go into Panorama (bug?). Select a tab and open a youtube video
4. Use cmd-shift-p to get out private browsing mode

Expected: When I make the jump I should be in the same state I was in prior to going into PB mode.

Actual: I get one window and one tab. In Panorama the main group is gone. Tabs are orphaned.

Here's a screencast: http://screencast.com/t/NGI5NmQx
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
(Assignee)

Updated

8 years ago
Assignee: nobody → ian
Blocks: 598154
Priority: -- → P2
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594644
blocking2.0: ? → ---
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.