All users were logged out of Bugzilla on October 13th, 2018

Re-selecting current theme shouldn't re-apply it

VERIFIED DUPLICATE of bug 53712

Status

P3
minor
VERIFIED DUPLICATE of bug 53712
18 years ago
10 years ago

People

(Reporter: mpt, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000111108, Mac OS 9.0

To reproduce:
* In the `View' > `Apply Theme' submenu, re-select the theme which you are
  currently using.

What happens:
* Mozilla churns away for half a minute re-applying the theme to all your
  windows.

What should happen:
* Nothing.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53712 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.