npthread SDK sample isn't 64-bit compatible

RESOLVED DUPLICATE of bug 638145

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 638145
7 years ago
7 years ago

People

(Reporter: m_kato, Assigned: m_kato)

Tracking

Trunk
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
we should use DWORD_PTR instead of DWORD for pointer.
(Assignee)

Comment 1

7 years ago
Created attachment 498322 [details] [diff] [review]
fix
Assignee: nobody → m_kato
Status: NEW → ASSIGNED
(Assignee)

Comment 2

7 years ago
Comment on attachment 498322 [details] [diff] [review]
fix

This is NPOTB
Attachment #498322 - Flags: review?(joshmoz)

Updated

7 years ago
Attachment #498322 - Flags: review?(joshmoz) → review+
(Assignee)

Updated

7 years ago
Depends on: 610267
(Assignee)

Comment 3

7 years ago
SDK moves from mozilla-central to code.google.com
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638145
You need to log in before you can comment on or make changes to this bug.