Closed Bug 638145 Opened 9 years ago Closed 9 years ago

remove plugin SDK

Categories

(Core :: Plug-ins, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: jaas, Assigned: jaas)

References

Details

We can remove our NPAPI plugin SDK, currently at "modules/plugin/sdk". There is a public, non-browser-specific SDK project now.

http://code.google.com/p/npapi-sdk/
Johnny, Benjamin - any objections to me doing this? I don't want to post a patch here, so consider this a request for review.
r=me
pushed to mozilla-central

http://hg.mozilla.org/mozilla-central/rev/67ccac595b48
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 599237
You need to log in before you can comment on or make changes to this bug.