Wrong password entered for downloading mails from server does not allow to retry.

VERIFIED DUPLICATE of bug 59945

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 59945
17 years ago
9 years ago

People

(Reporter: sashish, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win95; I)
BuildID:    2000101014

If we open a mail account and enter a "wrong password"  then it gives a message 
"An error has occured while sending the password to the server...."After 
clicking the ok tab and retrying to connect to the server it doesn't allow to do 
so unless untill we close the browser and reopen it again.

Reproducible: Always
Steps to Reproduce:
1.Start the browser(mozilla)
2.Open a mail window by clicking task -> mail.
3.Get a mail id opened in mail server.Create an a/c in same id on,local 
workstation.
4.Click inbox of same account.It prompts for the password,enter a wrong password 
in the password field.

Actual Results:  Displays a message stating,"An error has occured while sending 
the password to the server.We sould contact the system adminstratorfor this or 
try later",with ok tab highlighted.Press OK.If we retry the same message 
reappears unless we close the browser.

Expected Results:  After giving the message it should have allowed to retry to 
connect,by displaying the dialog box for the password without an unnecessary 
need to close the browser.
(Assignee)

Comment 1

17 years ago
first of all, this isn't a mail database bug. Second, I need to know if you're
talking about IMAP or POP before I can reassign this bug appropriately.
Component: Mail Database → Mail Back End
this is probably a dup of bug 59945.
(Assignee)

Comment 3

17 years ago
According to Sashish, this is a pop server, so yes, it could be a dup of 59945.
Not sure who's going to own POP bugs now.

Comment 4

17 years ago
IS this still a problem in the latest nightlies?

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 59945 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verifying as a duplicate of 59945
'Not asking for a new password if wrong on some servers'
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.