switching sidebar panels doesn't work

VERIFIED DUPLICATE of bug 59613

Status

P3
major
VERIFIED DUPLICATE of bug 59613
19 years ago
14 years ago

People

(Reporter: brasten, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Windows NT 5.0; U)
BuildID:    2000111304

Works fine in Classic, so may be a theme bug and not a sidebar bug.  However, 
the Modern theme's sidebar (and Blue's, I just tried) isn't letting me switch 
between panels.  The panels themselves are not frozen, however, as I can go to 
the links and scroll through whatever panel happens to have been opened first.  
(I've tried both an existing profile and creating a new one, same results).

Reproducible: Always
Steps to Reproduce:
1. install mozilla
2. switch to Blue or Modern themes
3. try changing sidebar panels

Actual Results:  nothing.  cannot switch panels.

Expected Results:  something.  switching panels.

this seems like a weird bug.  it may just be my system for some reason.
Duplicate of the bug with the most duplicates lately...

*** This bug has been marked as a duplicate of 59613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified dup of 59613 "[modern theme] Can't switch tabs in sidebar"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.