Closed Bug 599733 Opened 10 years ago Closed 9 years ago

64-bit minefield is not updated if 32-bit minefield is up-to-date

Categories

(Firefox :: Installer, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 572162

People

(Reporter: scoobidiver, Unassigned)

References

Details

(Keywords: regression)

32-bit build : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100926 Firefox/4.0b7pre
64-bit build : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20100925 Firefox/4.0b7pre

When I open the About window of 64-bit minefield, it is written that my version is up-to-date. That is not the case because it exists a 20100926 build for x64.

It is similar to bug 597738.
I can not reproduce with recent builds.
So WFM
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
I can reproduce now. So I am reopening this bug.
Component: General → Installer
QA Contact: general → installer
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572162
You need to log in before you can comment on or make changes to this bug.