Update Python to 2.6.6 from 2.6.5

RESOLVED DUPLICATE of bug 578584

Status

RESOLVED DUPLICATE of bug 578584
8 years ago
7 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Details

(URL)

Comment hidden (empty)
(Reporter)

Comment 1

8 years ago
PS: Not sure whether we would want to go to 2.7 yet.
http://www.python.org/download/releases/2.7/
What's the upside here? I don't tend to update things just because there's a newer version available, but only if we actually need some feature of the newer version.
(Reporter)

Comment 3

8 years ago
I don't know: I just read a couple things which caught my eyes...

2.6:
"Python 2.6.6 is ... fixing dozens of issues in the core, builtin modules, libraries, and documentation".

2.7:
"A much faster io module"
(which I wondered whether it would help our test suites.
Apart from using the current 2.x version...)

Atm, I see no hurry in this, but would suggest it whenever the next MozBuild release happens.
(Reporter)

Updated

8 years ago
Depends on: 504994
See Also: → bug 578584

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
See Also: bug 578584
Duplicate of bug: 578584
You need to log in before you can comment on or make changes to this bug.