If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Theme issues with "luna element" theming

RESOLVED DUPLICATE of bug 610335

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 610335
7 years ago
7 years ago

People

(Reporter: murat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.63 Safari/534.3
Build Identifier: Firefox beta 6

Hi,
I use luna element black theme (windows xp) and firefox 4 beta 6, beta6 problem maximize Maximize,minimize,close button.

Look at the image
http://img227.imageshack.us/img227/3504/adszhf.jpg

Reproducible: Always

Steps to Reproduce:
1.-
2.-
3.-
Actual Results:  
-

Expected Results:  
Fix it please.

-

Comment 1

7 years ago
What's wrong with the buttons?


["luna element" - http://gelosea.deviantart.com/art/Luna-Element-v5-1-Black-57571128

which is another hacked uxtheme lib thing.]
Blocks: 513162
Summary: Maximize,minimize,close button problem → Theme issues with "luna element" theming
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> What's wrong with the buttons?
> 
> 
> ["luna element" -
> http://gelosea.deviantart.com/art/Luna-Element-v5-1-Black-57571128
> 
> which is another hacked uxtheme lib thing.]

Button is cut, should be as follows;
http://img715.imageshack.us/img715/8701/13855748.jpg
(Reporter)

Comment 3

7 years ago
Created attachment 480512 [details]
Maximize, close, minimize button cut problem

Updated

7 years ago
No longer blocks: 513162
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610335
You need to log in before you can comment on or make changes to this bug.