Failing to clone tools repo doesn't kill a build

RESOLVED DUPLICATE of bug 595027

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 595027
7 years ago
4 years ago

People

(Reporter: jhford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Instead of failing out on the hg clone steps, builds failing when trying to run the tools that are supposed to be in the cloned copy.

We should probably have haltOnFailure=True for the tools repository clones.
This will be fixed when I get a downtime to land bug 595027.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595027
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.